Launch signing and document upload errors
Incident Report for Gust
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 01:30 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2021 - 18:03 EST
Update
Filestack has indicated the issue is resolved and they're monitoring results. Errors in our system have subsided.
Posted Feb 10, 2021 - 18:03 EST
Monitoring
Filestack is experiencing issues with file uploads due to an underlying AWS issue. These downstream issues are causing some document signatures to fail. We are monitoring and awaiting updates from our providers.
Posted Feb 10, 2021 - 16:31 EST
This incident affected: Document sharing and signing and Document upload and viewing.