Connection Timed Out 6/22/2023
Incident Report for Gust
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 17:34 EDT
Monitoring
We are still seeing elevated traffic from a DDoS-style attack however we have implemented several safe guards to block this traffic and restore service to the application for most users. Some legitimate users may experience mitigation efforts like captchas or interstitial security screens but site performance is stable and usable. We are monitoring the illegitimate traffic and implementing more blocks and filters so we can restore full service.
Posted Jun 22, 2023 - 18:26 EDT
Identified
Due to outside factors, Gust is experiencing intermittent outages. The team has identified the issue and is working to restore full service.
Posted Jun 22, 2023 - 08:27 EDT
This incident affected: Website (Logged Out) and Website (Logged In).