AWS / Verizon Network issues

Incident Report for Gust

Resolved

The network issue has been resolved.
Posted Feb 19, 2015 - 20:09 EST

Monitoring

We're aware of network issues with Amazon and Verizon that may impact connectivity. We believe site functionality to be unaffected currently but are monitoring the situation.
Posted Feb 19, 2015 - 13:42 EST