On platform document viewing unavailable
Incident Report for Gust
Resolved
FileStack have resolved the problem.
Posted Nov 16, 2016 - 10:54 EST
Update
We have identified the issue is with our 3rd party provider. They are working on a solution.
Posted Nov 16, 2016 - 10:32 EST
Investigating
We're seeing problems with the connection to our document viewer provider. We're currently investigating and hope to have it resolved very shortly, downloading is fully operational for viewing your documents offline.
Posted Nov 16, 2016 - 10:04 EST